<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="https://feeds.feedburner.com/ScrollinArticles.rss">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png">
    <link rel="icon" type="image/png" href="/img/favicon.png">
    <link rel="icon" type="image/png" href="/img/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/img/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/img/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/img/favicon-160x160.png" sizes="160x160">
      <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <title>Four Indian novels make it to the longlist of the 2018 Dublin Literary Award</title>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <script>
      window.selectedType = -1;
      
    </script>
      <title>Four Indian novels make it to the longlist of the 2018 Dublin Literary Award</title>
        <meta property="og:title" content="Four Indian novels make it to the longlist of the 2018 Dublin Literary Award">
      <meta name="description" content="One of the four is rather...unexpected.">
      <meta name="author" content="">
      <meta name="robots" content="index, follow">
      <meta property="og:locale" content="en_US">
      <meta property="og:description" content="One of the four is rather...unexpected.">
      <meta property="og:type" content="books.book">
      <meta property="og:books:isbn" content="">
      <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/73158-hoplwzvdpf-1510050936.jpg">
      <meta property="og:image:width" content="285">
      <meta property="og:image:height" content="430">
      <meta property="og:site_name" content="Scroll.in">
      <meta property="og:url" content="https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
      <meta name="news_keywords" content="Literary award, fiction, literature, novel, colson whitehead, Karan mahajan, Namita Gokhale, Dublin Literary Award, Sudipta Das">
      <meta name="keywords" content="Literary award, fiction, literature, novel, colson whitehead, Karan mahajan, Namita Gokhale, Dublin Literary Award, Sudipta Das">
      <meta name="twitter:card" content="summary">
      <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/73158-hoplwzvdpf-1510050936.jpg">
      <meta name="twitter:description" content="One of the four is rather...unexpected.">
      <meta name="twitter:title" content="Four Indian novels make it to the longlist of the 2018 Dublin Literary Award">
      <meta name="twitter:url" content="https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award">
      <meta name="twitter:site" content="@scroll_in">
      <meta name="twitter:creator" content="@scroll_in">
      <meta name="twitter:site:id" content="@scroll_in">
    <link rel="canonical" href="https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award">
    <link rel="schema.DCTERMS" href="https://purl.org/dc/terms/">
      <meta name="dcterms.title" content="Four Indian novels make it to the longlist of the 2018 Dublin Literary Award">
      <meta name="dcterms.description" content="One of the four is rather...unexpected.">
      <meta name="dcterms.type" content="Text">
      <meta name="dcterms.format" content="text/html">
      <meta name="dcterms.language" content="en-US">
      <meta name="dcterms.identifier" content="https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award">
      <meta name="dcterms.created" content="2017-11-07T18:23:51.535130+05:30">
      <meta name="dcterms.available" content="2017-11-07T18:23:51.535130+05:30">
      <meta name="dcterms.publisher" content="https://scroll.in">
      <meta name="dcterms.creator" content="Scroll Staff">
      <meta name="dcterms.subject" content="Literary award, fiction, literature, novel, colson whitehead, Karan mahajan, Namita Gokhale, Dublin Literary Award, Sudipta Das">
    
    
    <meta property="article:tag" content="Literary award">
    <meta property="article:tag" content="fiction">
    <meta property="article:tag" content="literature">
    <meta property="article:tag" content="novel">
    <meta property="article:tag" content="colson whitehead">
    <meta property="article:tag" content="Karan mahajan">
    <meta property="article:tag" content="Namita Gokhale">
    <meta property="article:tag" content="Dublin Literary Award">
    <meta property="article:tag" content="Sudipta Das">
    
    <script type="application/ld+json">
      {
      "@context" : "https://schema.org",
      "@type" : "Organization",
      "name" : "Scroll.in",
      "url" : "https://scroll.in",
      "logo": "https://scroll.in/img/apple-touch-icon-144x144.png",
      "sameAs" : [ "https://www.facebook.com/scroll.in",
        "https://www.twitter.com/scroll_in",
        "https://plus.google.com/+ScrollIn",
        "https://instagram.com/scroll_in"]
      }
    </script>
    <script type="text/javascript">
      // initialze dfp
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
    <!-- link-->
    <link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <link rel="stylesheet" href="/css/shop-180166a5.css"/>
    <script>
      window.searchUrl = "https://searcher.scroll.in/search";
      window.siteLang = "en";
      window.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
      window.daysString = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
      window.timeline = ['Today', 'Yesterday'];
      window.relativeTimeQuantifier = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
      
    </script>
  </head>
  <body><!--[if lte IE 7]>
        <p class="browsehappy">You are using an<b>outdated</b> browser. Please<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
    <nav class="global-navigation clearfix hideOnApp">
      <div class="scroll-logo-block"><a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track"><i class="scroll-logo">Scroll.in</i></a><em class="scroll-publication-date current-date">-</em></div>
      <div class="mobile-scroll-logo-block"><a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked"><i class="scroll-logo">Scroll.in</i></a>
        <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
          <li class="scroll-navigation-search"><a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
          <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
            <ul>
              <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
              <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
              <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
              <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
              <li>
                <hr>
              </li>
              <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
              <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
              <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
              <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
              <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
              <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
              <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="scroll-navigation-container clearfix">
        <div class="scroll-navigation-links-block clearfix">
          <ul class="scroll-navigation-feeds clearfix">
            <li data-stop-js="1" class=""><a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">Home</a></li>
            <li class=""><a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">Video</a></li>
            <li class=""><a href="//scroll.in/latest" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">The Latest</a></li>
            <li class=""><a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">The Reel</a></li>
            <li class=""><a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">The Field</a></li>
            <li class=""><a href="//scroll.in/magazine" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">Magazine</a></li>
            <li class=""><a href="//scroll.in/pulse" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">Pulse</a></li>
            <li class=""><a href="//scroll.in/roving" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">In Pictures</a></li>
            <li class="is-active"><a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">Bookshop</a></li>
            <li class="scroll-navigation-trending has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">Trending <i class="fa fa-caret-down"></i></a>
              <ul><li><a href="https://scroll.in/latest/856910/a-picture-with-an-elephant-calf-ablaze-fleeing-a-mob-wins-best-wildlife-photograph-award">A picture with an elephant calf ablaze, fleeing a mob, wins best wildlife photograph award</a></li><li><a href="https://scroll.in/latest/856976/in-photos-smog-envelops-delhi-ncr-as-air-quality-hits-very-poor-visibility-drops">In photos: As smog envelops Delhi-NCR, a public health emergency is declared</a></li><li><a href="https://scroll.in/article/856756/six-chennai-maps-spanning-over-a-century-explains-why-the-city-faces-flood-danger-each-year">Six Chennai maps spanning over a century explain why the city faces flood danger each year</a></li><li><a href="https://scroll.in/latest/857001/gunmen-storm-television-station-in-kabul-at-least-100-believed-to-be-inside-the-building">Gunmen storm television station in Kabul, kill two guards and injure at least 20</a></li><li><a href="https://thereel.scroll.in/856881/watch-salman-khan-and-katrina-kaif-battle-a-islamic-state-style-group-in-tiger-zinda-hai-trailer">Watch: Salman Khan and Katrina Kaif battle a Islamic State-style group in ‘Tiger Zinda Hai’ trailer</a></li><li><a href="https://video.scroll.in/856472/outrageous-motorcyclist-protests-against-suv-on-wrong-side-of-road-suv-driver-beats-him-up">Outrageous: Motorcyclist protests against SUV on wrong side of road. SUV driver beats him up</a></li><li><a href="https://scroll.in/article/856874/this-tamil-nadu-cartoonist-sketches-the-plight-of-the-poor-man-caught-in-political-tussles">Arrested TN cartoonist Bala has spent his career sketching the plight of poor and the vulnerable</a></li><li><a href="https://scroll.in/latest/856864/the-big-news-indians-named-in-paradise-papers-data-leak-and-nine-other-top-stories">The big news: Sebi to look into Indian firms named in Paradise Papers leak, and 9 other top stories</a></li><li><a href="https://scroll.in/latest/856924/chennai-press-club-displays-banners-with-cartoonist-g-balas-work-in-protest-against-his-arrest">Chennai Press Club displays banners with cartoonist G Bala’s work in protest against his arrest</a></li><li><a href="https://scroll.in/article/855423/100-years-on-how-the-russian-revolution-inspired-india-lit-the-fire-of-numerous-workers-struggles">100 years on: How the Russian Revolution inspired India</a></li><li><a href="https://video.scroll.in/856923/why-indias-one-nation-one-timezone-policy-is-problematic-at-least-in-one-end-of-the-country">Video: Why does India, a country almost 3000 km wide, have only one timezone?</a></li><li><a href="https://scroll.in/magazine/856835/why-nobel-laureate-cv-raman-resented-nehru-and-even-took-a-public-swipe-at-him">Why Nobel laureate CV Raman resented Nehru (and even took a public swipe at him)</a></li><li><a href="https://video.scroll.in/856712/baar-baar-fenko-this-musical-take-down-of-demonetisation-a-year-later-is-both-funny-and-pertinent">‘Baar Baar Fenko’: This musical take-down of demonetisation a year later is both funny and pertinent</a></li><li><a href="https://scroll.in/article/856900/to-keep-gst-demonetisation-heat-on-the-bjp-congress-fields-manmohan-singh-in-gujarat">To keep GST-demonetisation heat on the BJP, Congress deploys Manmohan Singh in Gujarat</a></li><li><a href="https://video.scroll.in/856602/watch-the-magician-is-impressive-but-his-poker-faced-partner-giving-away-the-secret-is-hilarious">Watch: The ‘magician’ is impressive, but his poker-faced partner giving away the secret is hilarious</a></li></ul>
            </li>
            <li class="scroll-navigation-sections has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">Sections <i class="fa fa-caret-down"></i></a>
              <ul>
                <li><a href="//scroll.in/categories/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a></li>
                <li><a href="//scroll.in/categories/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a></li>
                <li><a href="//scroll.in/categories/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a></li>
                <li><a href="//scroll.in/categories/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a></li>
                <li><a href="//scroll.in/categories/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a></li>
                <li><a href="//scroll.in/categories/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a></li>
                <li><a href="//scroll.in/categories/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a></li>
                <li><a href="//scroll.in/categories/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a></li>
                <li><a href="//scroll.in/categories/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a></li>
                <li><a href="//scroll.in/categories/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a></li></ul>
            </li>
          </ul>
          <ul class="scroll-navigation-action-icons clearfix">
            <li class="scroll-navigation-facebook"><a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track"><i class="fa fa-facebook"></i></a></li>
            <li class="scroll-navigation-twitter"><a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track"><i class="fa fa-twitter"></i></a></li>
            <li class="scroll-navigation-search"><a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
            <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
              <ul>
                <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
                <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
                <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
                <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
                <li>
                  <hr>
                </li>
                <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
                <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
                <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
                <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
                <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
                <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
                <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </nav>
    <div class="drop-modal">
      <header>
        <h1 class="drop-modal-title">Title</h1><a href="javascript:void(0)" class="drop-modal-close">&times; Close</a>
      </header>
      <section></section>
    </div>
    <div class="white-wash"></div>
    <script type="text/html" id="app-banner">
      <div class="android-banner row"><img src="/img/app_logo.png" alt="Scroll.in app logo" class="cover-image small-2 column">
        <div class="app-meta small-8 column">
          <h1>Scroll.in</h1>
          <h2>Get our all-new android app</h2>
        </div><a href="market://details?id=in.scroll.android" data-category="Mobile" data-label="Install button clicked on Android banner." target="_blank" class="small-2 column ga-track">Install</a>
      </div>
    </script>
    <div id="mainContainer" class="main-container">
      <div class="main clearfix"><div style="overflow: hidden" class="content">
          <article id="article-unique-857007" data-series-id="6" class="article thin-article article-content-container">
            <aside class="article-meta-container meta-container large-3 columns show-for-large">
              <ul class="article-share-sheet"><li class="article-share-link article-share-link-facebook"><a href="//www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
<li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award&amp;url=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
<li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award&amp;body=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" data-category="Mobile" data-label="Email share button clicked" target="new" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
<li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award&amp;title=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li></ul>
              <ul class="article-share-sheet bottom-share-sheet"><li class="article-share-link article-share-link-facebook"><a href="//www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
<li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award&amp;url=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
<li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award&amp;body=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" data-category="Mobile" data-label="Email share button clicked" target="new" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
<li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award&amp;title=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li></ul>
            </aside>
            <section class="article-content shop-article-content thin-article-content large-6 columns">
              <header><span class="orange-tag">News</span>
                <h1 itemprop="name headline" data-url="https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" data-title="Four Indian novels make it to the longlist of the 2018 Dublin Literary Award" class="url-changer">Four Indian novels make it to the longlist of the 2018 Dublin Literary Award</h1>
                <h2 itemprop="description">One of the four is rather...unexpected.</h2>
              </header>
              <figure class="featured-image">
                <div style="background-image:url('https://d1u4oo4rb13yy8.cloudfront.net/article/73158-hoplwzvdpf-1510050936.jpg')" class="blurBackground"></div><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/73158-hoplwzvdpf-1510050936.jpg" alt="Four Indian novels make it to the longlist of the 2018 Dublin Literary Award"></picture></figure>
              <div itemprop="articleBody" class="article-body"><p>The International Dublin Literary Award announced its (exceptionally long, as usual) longlist of 150 titles for the 2018 prize on November 6. The world’s most valuable annual literary prize for a single work of fiction published in English comes with a cash component of €100,000 (Rs 75 lakh) and arrives at its longlist by asking libraries across the world to nominate novels. This year’s nominations include 48 novels in translation and works by authors from 40 countries.</p><p>Four Indian novels are among the 150 titles in the running for next year’s prize which will be announced on June 13, 2018. They include Karan Mahajan’s acclaimed <a href="https://scroll.in/article/806399/the-association-of-small-bombs-is-a-surprising-novel-about-victims-as-well-as-terrorists"><em>The</em> </a><em><a href="https://scroll.in/article/806399/the-association-of-small-bombs-is-a-surprising-novel-about-victims-as-well-as-terrorists">Association of Small Bombs</a>, </em>Namita Gokhale’s vivid <em><a href="https://scroll.in/article/824308/namita-gokhales-new-novel-of-the-himalayas-reminds-us-that-history-cannot-be-separated-from-fiction">Things to Leave Behind</a>, The Parcel </em>by Vancouver-based Anosh Irani, which explores the lives of sex workers in Mumbai, and a rather unusual entry in the form of a “science fiction romance” novel titled <em>The Extra-Terrestrial Delivery </em>by Sudipta Das.</p><p>The note on the hitherto unknown book from its publisher White Falcon Publishing (a self-publishing company) describes the book’s plot as one that “traces the evolutionary path of the ascent of the alien Hoo race, on a far away planet.” “In this work, the author has wonderfully combined the entire spectrum, from physics to metaphysics, and merged poetry into prose to intriguingly illustrate the big picture,” it says. The author Sudipta Das, who has written two other books in the “Planet Hoola” series “endeavours to burst some of the fractional bubbles that we inadvertently create around ourselves, and to guide us towards the all-encompassing Whole.”</p><p>The backstory of its nomination? “The author of the book requested us to enter it for the prize and after we found out one of our earlier nominations was not eligible, we got the opinion of literary experts among India International Centre members and requested the Dublin Prize to consider it,” said Dr S Majumdar, Chief Librarian of the India International Centre Library, which also nominated <em>Things to Leave Behind</em>.</p><p>In 2016, another nomination by the India International Centre, Akhil Sharma’s novel <em>Family Lif , </em>took home the prize. Realistically however, the top contender for the 2018 award, which will be selected by a five person jury, remains Colson Whitehead’s Pulitzer-winning <em><a href="https://scroll.in/article/837315/do-indians-need-to-read-a-pulitzer-prize-winning-novel-about-slavery-in-19th-century-usa-yes">The Underground Railroad</a>, </em>which received the maximum number of nominations from 15 libraries worldwide.</p></div><!--i.mail-us-section
              | We welcome your comments at 
              a(href="mailto:?Subject=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award&to=letters@scroll.in" target="_blank") letters@scroll.in.
              -->
              <!-- SHARE BAR FOR MOBILE-->
              <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                <div class="tablet-width-container">
                  <!-- ARTICLE SHARE SHEET-->
                  <ul class="article-share-sheet">
                    <li class="article-share-link article-share-link-whatsapp show-for-small-only"><a href="whatsapp://send?text=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award%0A%0Ahttps://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                    <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                    <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award&amp;url=https%3A//shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                    <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award&amp;body=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                    <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award&amp;title=Four%20Indian%20novels%20make%20it%20to%20the%20longlist%20of%20the%202018%20Dublin%20Literary%20Award" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i></a></li>
                  </ul>
                  <!-- END OF ARTICLE SHARE SHEET-->
                </div>
              </div>
            </section>
            <aside class="article-recommended-list-container large-3 columns">&nbsp;</aside>
          </article>
        </div><div class="tab-container mobile-tab-container hide-for-large">
  <ul>
    <li class="active-tab"><a href="/" data-label="Tab All Click" data-category="Mobile">All <span>›</span></a></li>
    <li class=""><a href="/books/" data-label="Tab Books and Collections Click" data-category="Mobile">Books & Collections<span>›</span></a></li>
    <li class=""><a href="/book/type/2/news" data-label="Tab Shop News Click" data-category="Mobile">Newsboard <span>›</span></a></li>
  </ul>
</div><div class="content">
  <div class="shop-content-container"><aside class="article-meta-container meta-container large-3 columns show-for-large">
  <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
  <div class="tab-container">
    <h4 class="mini-header">Explore</h4>
    <ul>
      <li class="active-tab"><a href="/" data-label="Tab All Click" data-category="Desktop" class="ga-track">All<span>›</span></a></li>
      <li class=""><a href="/books/" data-label="Tab Books and Collections Click" data-category="Desktop" class="ga-track">Books & Collections<span>›</span></a></li>
      <li class=""><a href="/book/type/2/news" data-label="Tab Shop News Click" data-category="Desktop" class="ga-track">Newsboard<span>›</span></a></li>
    </ul>
  </div>
  <!-- ARTICLE SHARE SHEET-->
  <h4 class="mini-header">Spread the word</h4>
  <ul class="article-share-sheet">
    <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in" target="_blank" data-label="FB Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
    <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?via=scroll_in&amp;text=Discover noteworthy Books %26 Ideas on Scroll.in's Bookshop&amp;url=https://shop.scroll.in" target="_blank" data-label="Twitter Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
    <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Discover noteworthy Books &amp; Ideas on Scroll.in's Shop&amp;body=https://shop.scroll.in" target="_blank" data-label="Email Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
    <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in&amp;title=Discover noteworthy Books &amp; Ideas on Scroll.in's Shop" target="_blank" data-label="Reddit Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-email fa fa-reddit-alien"></i>Reddit</a></li>
  </ul>
  <!-- END OF ARTICLE SHARE SHEET-->
</aside><section id="book-content" class="shop-home-content large-9 columns">
      <header><span class="orange-tag">&nbsp;</span></header>
      <ul id="book-list-container" class="shop-cards-container"><li class="card newsboard-item"><a href="https://shop.scroll.in/book/857007/four-indian-novels-make-it-to-the-longlist-of-the-2018-dublin-literary-award">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/73158-hoplwzvdpf-1510050936.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Four Indian novels make it to the longlist of the 2018 Dublin Literary Award</h2>
      <div class="shop-strap-container"><span>One of the four is rather...unexpected.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/856918/ravinder-singh-breaks-the-litfic-barrier-his-i-too-had-a-love-story-will-be-published-in-the-uk">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/39921-womuscpbha-1471856350.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Ravinder Singh’s ‘I Too Had A Love Story’ is being published in the UK</h2>
      <div class="shop-strap-container"><span>Literary fiction from India has been published in the UK before, but Singh is the first after Chetan Bhagat from the ranks of commercial fiction.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/854868/ruskin-bond-and-anees-salim-are-among-the-winners-of-this-years-atta-galatta-blf-book-prize">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/58430-myvbctqlvy-1508567094.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Ruskin Bond and Anees Salim are among the winners of this year’s Atta Galatta-BLF Book Prize</h2>
      <div class="shop-strap-container"><span>Twinkle Khanna proved she remains a crowd favourite by winning the popular choice award.</span></div>
    </div></a></li><li itemscope="itemscope" itemtype="https://schema.org/Book" class="card"><a href="https://shop.scroll.in/book/854823/the-virgin-suicides">
    <meta itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/71593-gkweiyceaf-1508509137.jpg"/>
    <meta itemprop="isbn" content="978-1250074812"/>
    <link itemprop="additionalType" href="https://schema.org/Product"/>
    <link itemprop="bookFormat" href="https://schema.org/Paperback"/>
    <div class="card-header">
      <ul class="card-meta">
        <li>Book</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71593-gkweiyceaf-1508509137.jpg" alt="The Virgin Suicides"/></figure>
    </div>
    <h2>The Virgin Suicides</h2><span itemprop="name" class="author">Jeffrey Eugenides</span>
    <div class="shop-strap-container"><span>A haunting, entrancing novel about the end of innocence in suburban America</span></div></a>
  <div class="shop-action-container">
    <ul>
      <li><a href="https://www.amazon.in/gp/product/1250074819/ref=as_li_tl?ie=UTF8&amp;tag=scrollin-21&amp;camp=3638&amp;creative=24630&amp;linkCode=as2&amp;creativeASIN=1250074819&amp;linkId=4272e35580962a4ce947dfc4f530ac0f" itemprop="offers" itemscope="itemscope" itemtype="https://schema.org/Offer" target="_blank" data-category="Mobile" data-label="Buy Button | Home Page" class="shop-buy-button ga-track">
          <meta itemprop="priceCurrency" content="INR"/><i itemprop="price" content="795" class="fa fa-amazon"></i> Buy from Amazon <span class="hide-for-small-only">|&nbsp;<i class="fa fa-inr"></i>795</span></a></li>
    </ul>
  </div>
</li><li itemscope="itemscope" itemtype="https://schema.org/Book" class="card"><a href="https://shop.scroll.in/book/853511/malice">
    <meta itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/70734-qmmyyomdnf-1507651463.jpg"/>
    <meta itemprop="isbn" content="978-0349141060"/>
    <link itemprop="additionalType" href="https://schema.org/Product"/>
    <link itemprop="bookFormat" href="https://schema.org/Paperback"/>
    <div class="card-header">
      <ul class="card-meta">
        <li>Book</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/70734-qmmyyomdnf-1507651463.jpg" alt="Malice"/></figure>
    </div>
    <h2>Malice</h2><span itemprop="name" class="author">Keigo Higashino</span>
    <div class="shop-strap-container"><span>A gripping murder mystery in which the ‘why’ is more important than the ‘who’.</span></div></a>
  <div class="shop-action-container">
    <ul>
      <li><a href="https://www.amazon.in/gp/product/0349141061/ref=as_li_tl?ie=UTF8&amp;tag=scrollin-21&amp;camp=3638&amp;creative=24630&amp;linkCode=as2&amp;creativeASIN=0349141061&amp;linkId=e596ac7588b5bfbdcda9a1484ef2c4fb" itemprop="offers" itemscope="itemscope" itemtype="https://schema.org/Offer" target="_blank" data-category="Mobile" data-label="Buy Button | Home Page" class="shop-buy-button ga-track">
          <meta itemprop="priceCurrency" content="INR"/><i itemprop="price" content="226" class="fa fa-amazon"></i> Buy from Amazon <span class="hide-for-small-only">|&nbsp;<i class="fa fa-inr"></i>226</span></a></li>
    </ul>
  </div>
</li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71574-haypkjcagg-1508497965.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize</h2>
      <div class="shop-strap-container"><span>The speculative fiction book is a dream-like exploration of our love affair with libraries of all kinds.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/854015/award-winning-writer-anuradha-roys-all-the-lives-we-never-lived-comes-out-next-year">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71010-bpdcrssknm-1507899359.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Award-winning writer Anuradha Roy’s ‘All The Lives We Never Lived’ comes out next year</h2>
      <div class="shop-strap-container"><span>Her last book made it to the Man Booker longlist. Will this one bring her closer to the coveted prize?</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/853878/jeeves-and-wooster-are-coming-back-in-a-new-novel-good-news-or-bad-news">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/e447121a-8aca-4a15-8f3b-5db3d28715f5.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Jeeves and Wooster are coming back in a new novel. Good news or bad news?</h2>
      <div class="shop-strap-container"><span>Writer Ben Schott is taking on the formidable task. He is nothing if not courageous.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/853696/el-james-returns-with-darker-fifty-shades-darker-as-told-by-christian">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/25058-odbukaqzmv-1507710326.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>EL James returns with ‘Darker: Fifty Shades Darker as Told by Christian’</h2>
      <div class="shop-strap-container"><span>The fifth book in the ‘Fifty Shades’ series will be out on November 28.</span></div>
    </div></a></li><li itemscope="itemscope" itemtype="https://schema.org/Book" class="card"><a href="https://shop.scroll.in/book/852635/a-case-of-exploding-mangoes">
    <meta itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/69968-yqqmhocjir-1506939566.jpg"/>
    <meta itemprop="isbn" content="978-8184001891"/>
    <link itemprop="additionalType" href="https://schema.org/Product"/>
    <link itemprop="bookFormat" href="https://schema.org/Paperback"/>
    <div class="card-header">
      <ul class="card-meta">
        <li>Book</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/69968-yqqmhocjir-1506939566.jpg" alt="A Case of Exploding Mangoes"/></figure>
    </div>
    <h2>A Case of Exploding Mangoes</h2><span itemprop="name" class="author">Mohammed Hanif</span>
    <div class="shop-strap-container"><span>A dark and humorous political satire out of Pakistan that will still make you laugh and think.</span></div></a>
  <div class="shop-action-container">
    <ul>
      <li><a href="https://www.amazon.in/gp/product/8184001894/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;tag=scrollin-21&amp;camp=3638&amp;creative=24630&amp;linkCode=as2&amp;creativeASIN=8184001894&amp;linkId=3110e9d15ab1cdb3fd5e1dba29af30be" itemprop="offers" itemscope="itemscope" itemtype="https://schema.org/Offer" target="_blank" data-category="Mobile" data-label="Buy Button | Home Page" class="shop-buy-button ga-track">
          <meta itemprop="priceCurrency" content="INR"/><i itemprop="price" content="189" class="fa fa-amazon"></i> Buy from Amazon <span class="hide-for-small-only">|&nbsp;<i class="fa fa-inr"></i>189</span></a></li>
    </ul>
  </div>
</li></ul>
    </section>
  </div>
</div></div>
    </div>
    <div class="footer-container">
    </div>
    <div id="ko-search-module" class="search-overlay"><a aria-label="Close Search Box" data-category="Mobile" data-label="Close Button clicked from Search page" href="#" class="close-search ga-track">&times;&nbsp;Close</a>
      <div class="search-content">
        <div class="search-box">
          <form action="/search" data-bind="submit: handleSubmit">
            <input type="search" id="search-text" placeholder="Type to search" data-bind="value: query">
            <div class="loading-bar">
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
            </div>
          </form>
        </div>
        <div class="search-results row">
          <div class="small-12 large-12 columns">
            <div data-bind="foreach: searchArticles"><a data-bind="attr: {href: permalink}" class="feed-content">
                <div class="row full-width">
                  <div class="thumb-img small-3 large-3 columns"><img data-bind="attr: {src: thumbnail, alt: title}"></div>
                  <div class="feed-text small-9 large-9 columns">
                    <p data-bind="text: subject" class="search-type"></p>
                    <div class="article-title">
                      <h2 data-bind="text: title"></h2>
                    </div>
                    <div class="author-name"><span itemprop="author" data-bind="html: publisher_name"></span>
                      <time data-bind="html: published"></time>
                    </div>
                  </div>
                </div></a></div>
          </div>
        </div>
        <div class="search-pagination-container"><span data-bind="text: userMessage"></span><a data-bind="visible: enablePrevious, click: gotoPrevious" class="search-previous">Previous</a><a data-bind="visible: enableNext, click: gotoNext" class="search-next">Next</a></div>
      </div>
    </div>
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
        
        
        
      </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="/js/all-71c947a3.js"></script>
    <script src="/js/shop-8e560a02.js"></script>
    <script src="//platform.twitter.com/widgets.js" async></script>
    <script>$(document).foundation();</script>
    <!-- FB Pixel-->
    <script>
      (function(){
        window._fbds = window._fbds || {};
        _fbds.pixelId = 283693185115868;
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
      })();
      window._fbq = window._fbq || [];
      window._fbq.push(["track", "PixelInitialized", {}]);
      
    </script>
    <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=283693185115868&amp;amp;ev=NoScript"></noscript>
    <script>$(document).foundation();</script>
    <!-- Begin comScore Tag-->
    <script>
      $(function(){
        var titlebarText = $(".titlebar:first h1").text();
        $(".slick-slide img").one("load", function() {
            if (titlebarText == "All News") {
              $('.main-container').css("margin-top","0px");
              $('.header-container').addClass('white');
          }
          }).each(function() {
            if(this.complete) $(this).load();
        });
      }());
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "19749776" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
      
    </script>
    <noscript><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      <!-- End comScore Tag-->
    </noscript>
  </body>
</html>