<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="https://feeds.feedburner.com/ScrollinArticles.rss">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png">
    <link rel="icon" type="image/png" href="/img/favicon.png">
    <link rel="icon" type="image/png" href="/img/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/img/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/img/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/img/favicon-160x160.png" sizes="160x160">
      <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <title>For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize</title>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <script>
      window.selectedType = -1;
      
    </script>
      <title>For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize</title>
        <meta property="og:title" content="For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize">
      <meta name="description" content="The speculative fiction book is a dream-like exploration of our love affair with libraries of all kinds.">
      <meta name="author" content="">
      <meta name="robots" content="index, follow">
      <meta property="og:locale" content="en_US">
      <meta property="og:description" content="The speculative fiction book is a dream-like exploration of our love affair with libraries of all kinds.">
      <meta property="og:type" content="books.book">
      <meta property="og:books:isbn" content="">
      <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/71574-haypkjcagg-1508497965.jpg">
      <meta property="og:image:width" content="285">
      <meta property="og:image:height" content="430">
      <meta property="og:site_name" content="Scroll.in">
      <meta property="og:url" content="https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
      <meta name="news_keywords" content="Literature, Jan Michalski, Jan Michalski Prize, Literary award, Lawrence Liang, Danish Sheikh, Invisible Libraries, Yoda Press">
      <meta name="keywords" content="Literature, Jan Michalski, Jan Michalski Prize, Literary award, Lawrence Liang, Danish Sheikh, Invisible Libraries, Yoda Press">
      <meta name="twitter:card" content="summary">
      <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71574-haypkjcagg-1508497965.jpg">
      <meta name="twitter:description" content="The speculative fiction book is a dream-like exploration of our love affair with libraries of all kinds.">
      <meta name="twitter:title" content="For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize">
      <meta name="twitter:url" content="https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize">
      <meta name="twitter:site" content="@scroll_in">
      <meta name="twitter:creator" content="@scroll_in">
      <meta name="twitter:site:id" content="@scroll_in">
    <link rel="canonical" href="https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize">
    <link rel="schema.DCTERMS" href="https://purl.org/dc/terms/">
      <meta name="dcterms.title" content="For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize">
      <meta name="dcterms.description" content="The speculative fiction book is a dream-like exploration of our love affair with libraries of all kinds.">
      <meta name="dcterms.type" content="Text">
      <meta name="dcterms.format" content="text/html">
      <meta name="dcterms.language" content="en-US">
      <meta name="dcterms.identifier" content="https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize">
      <meta name="dcterms.created" content="2017-10-20T17:07:01.441129+05:30">
      <meta name="dcterms.available" content="2017-10-20T17:07:01.441129+05:30">
      <meta name="dcterms.publisher" content="https://scroll.in">
      <meta name="dcterms.creator" content="Scroll Staff">
      <meta name="dcterms.subject" content="Literature, Jan Michalski, Jan Michalski Prize, Literary award, Lawrence Liang, Danish Sheikh, Invisible Libraries, Yoda Press">
    
    
    <meta property="article:tag" content="Literature">
    <meta property="article:tag" content="Jan Michalski">
    <meta property="article:tag" content="Jan Michalski Prize">
    <meta property="article:tag" content="Literary award">
    <meta property="article:tag" content="Lawrence Liang">
    <meta property="article:tag" content="Danish Sheikh">
    <meta property="article:tag" content="Invisible Libraries">
    <meta property="article:tag" content="Yoda Press">
    
    <script type="application/ld+json">
      {
      "@context" : "https://schema.org",
      "@type" : "Organization",
      "name" : "Scroll.in",
      "url" : "https://scroll.in",
      "logo": "https://scroll.in/img/apple-touch-icon-144x144.png",
      "sameAs" : [ "https://www.facebook.com/scroll.in",
        "https://www.twitter.com/scroll_in",
        "https://plus.google.com/+ScrollIn",
        "https://instagram.com/scroll_in"]
      }
    </script>
    <script type="text/javascript">
      // initialze dfp
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
    <!-- link-->
    <link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <link rel="stylesheet" href="/css/shop-180166a5.css"/>
    <script>
      window.searchUrl = "https://searcher.scroll.in/search";
      window.siteLang = "en";
      window.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
      window.daysString = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
      window.timeline = ['Today', 'Yesterday'];
      window.relativeTimeQuantifier = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
      
    </script>
  </head>
  <body><!--[if lte IE 7]>
        <p class="browsehappy">You are using an<b>outdated</b> browser. Please<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
    <nav class="global-navigation clearfix hideOnApp">
      <div class="scroll-logo-block"><a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track"><i class="scroll-logo">Scroll.in</i></a><em class="scroll-publication-date current-date">-</em></div>
      <div class="mobile-scroll-logo-block"><a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked"><i class="scroll-logo">Scroll.in</i></a>
        <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
          <li class="scroll-navigation-search"><a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
          <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
            <ul>
              <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
              <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
              <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
              <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
              <li>
                <hr>
              </li>
              <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
              <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
              <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
              <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
              <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
              <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
              <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="scroll-navigation-container clearfix">
        <div class="scroll-navigation-links-block clearfix">
          <ul class="scroll-navigation-feeds clearfix">
            <li data-stop-js="1" class=""><a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">Home</a></li>
            <li class=""><a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">Video</a></li>
            <li class=""><a href="//scroll.in/latest" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">The Latest</a></li>
            <li class=""><a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">The Reel</a></li>
            <li class=""><a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">The Field</a></li>
            <li class=""><a href="//scroll.in/magazine" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">Magazine</a></li>
            <li class=""><a href="//scroll.in/pulse" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">Pulse</a></li>
            <li class=""><a href="//scroll.in/roving" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">In Pictures</a></li>
            <li class="is-active"><a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">Bookshop</a></li>
            <li class="scroll-navigation-trending has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">Trending <i class="fa fa-caret-down"></i></a>
              <ul><li><a href="https://scroll.in/article/854211/the-slowdown-in-jobs-shows-that-india-is-not-headed-for-a-demographic-dividend-but-disaster">No dividend here: The slowdown in jobs shows that India is headed for demographic disaster</a></li><li><a href="https://scroll.in/article/684556/eight-exquisite-mughal-miniatures-of-the-ramayana-commissioned-by-emperor-akbar">Eight exquisite Mughal miniatures of the Ramayana commissioned by emperor Akbar</a></li><li><a href="https://scroll.in/latest/854800/mersal-producers-bow-to-bjp-pressure-will-cut-scenes-critical-of-gst-and-modi-reports-say">‘Mersal’ producers bow to BJP pressure, will cut scenes critical of GST and Modi, reports say</a></li><li><a href="https://thefield.scroll.in/854840/sachin-tendulkars-son-arjun-bowls-at-nets-to-india-batsmen-ahead-of-first-new-zealand-odi">Sachin Tendulkar’s son Arjun bowls at nets to India batsmen ahead of first New Zealand ODI</a></li><li><a href="https://video.scroll.in/854609/watch-this-bbc-newscaster-couldnt-contain-his-disinterest-while-reporting-on-the-royal-baby">Watch: This BBC newscaster couldn’t contain his disinterest while reporting on the royal baby</a></li><li><a href="https://scroll.in/article/763593/until-i-was-ten-i-thought-that-the-akali-dal-was-a-kind-of-lentil-a-kali-dal">‘Until I was ten, I thought that the Akali Dal was a kind of lentil, a kali dal’</a></li><li><a href="https://scroll.in/latest/854853/rajasthan-passes-ordinance-protecting-public-servants-from-investigations-into-their-work">Rajasthan passes ordinance protecting public servants from investigations into their work</a></li><li><a href="https://scroll.in/magazine/854561/first-person-objectifying-women-is-a-form-of-social-validation-for-young-men-ididittoo">First person: Objectifying women is a form of social validation for young men. #IDidItToo</a></li><li><a href="https://thereel.scroll.in/854816/mersal-producers-bow-to-bjp-pressure-will-cut-scenes-critical-of-gst-and-modi-reports-say">‘Mersal’ producers bow to BJP pressure, will cut scenes critical of GST and Modi, reports say</a></li><li><a href="https://scroll.in/latest/854839/the-big-news-modi-says-congress-rejected-help-after-2013-kedarnath-floods-and-9-other-top-stories">The big news: Modi says Congress rejected help after 2013 Kedarnath floods, and 9 other top stories</a></li><li><a href="https://scroll.in/latest/854781/us-court-reverses-72-million-award-in-johnson-johnson-case-linking-its-powder-to-cancer">US court reverses $72-million award in Johnson &amp; Johnson case linking its powder to cancer</a></li><li><a href="https://scroll.in/article/854626/view-from-the-kashmir-observer-getting-rational-towards-mass-hysteria">View from the Kashmir Observer: Getting rational towards ‘mass hysteria’</a></li><li><a href="https://scroll.in/article/854013/interview-psychology-syllabus-in-universities-must-be-tweaked-for-indian-context">‘Psychology syllabus must be tweaked for Indian context’: UGC panel member Girishwar Misra</a></li><li><a href="https://scroll.in/article/854460/indian-farmers-are-planting-coconuts-in-deserts-to-create-an-oasis-of-livelihood-opportunities">Indian farmers are planting coconuts in deserts to create an oasis of livelihood opportunities</a></li><li><a href="https://scroll.in/article/854533/clean-air-this-is-what-indian-cities-can-learn-from-china-but-will-they">Clean air: This is what Indian cities can learn from China. But will they?</a></li></ul>
            </li>
            <li class="scroll-navigation-sections has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">Sections <i class="fa fa-caret-down"></i></a>
              <ul>
                <li><a href="//scroll.in/categories/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a></li>
                <li><a href="//scroll.in/categories/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a></li>
                <li><a href="//scroll.in/categories/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a></li>
                <li><a href="//scroll.in/categories/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a></li>
                <li><a href="//scroll.in/categories/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a></li>
                <li><a href="//scroll.in/categories/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a></li>
                <li><a href="//scroll.in/categories/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a></li>
                <li><a href="//scroll.in/categories/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a></li>
                <li><a href="//scroll.in/categories/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a></li>
                <li><a href="//scroll.in/categories/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a></li></ul>
            </li>
          </ul>
          <ul class="scroll-navigation-action-icons clearfix">
            <li class="scroll-navigation-facebook"><a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track"><i class="fa fa-facebook"></i></a></li>
            <li class="scroll-navigation-twitter"><a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track"><i class="fa fa-twitter"></i></a></li>
            <li class="scroll-navigation-search"><a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
            <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
              <ul>
                <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
                <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
                <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
                <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
                <li>
                  <hr>
                </li>
                <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
                <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
                <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
                <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
                <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
                <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
                <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </nav>
    <div class="drop-modal">
      <header>
        <h1 class="drop-modal-title">Title</h1><a href="javascript:void(0)" class="drop-modal-close">&times; Close</a>
      </header>
      <section></section>
    </div>
    <div class="white-wash"></div>
    <script type="text/html" id="app-banner">
      <div class="android-banner row"><img src="/img/app_logo.png" alt="Scroll.in app logo" class="cover-image small-2 column">
        <div class="app-meta small-8 column">
          <h1>Scroll.in</h1>
          <h2>Get our all-new android app</h2>
        </div><a href="market://details?id=in.scroll.android" data-category="Mobile" data-label="Install button clicked on Android banner." target="_blank" class="small-2 column ga-track">Install</a>
      </div>
    </script>
    <div id="mainContainer" class="main-container">
      <div class="main clearfix"><div style="overflow: hidden" class="content">
          <article id="article-unique-854789" data-series-id="6" class="article thin-article article-content-container">
            <aside class="article-meta-container meta-container large-3 columns show-for-large">
              <ul class="article-share-sheet"><li class="article-share-link article-share-link-facebook"><a href="//www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
<li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize&amp;url=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
<li class="article-share-link article-share-link-email"><a href="mailto:?Subject=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize&amp;body=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" data-category="Mobile" data-label="Email share button clicked" target="new" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
<li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize&amp;title=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li></ul>
              <ul class="article-share-sheet bottom-share-sheet"><li class="article-share-link article-share-link-facebook"><a href="//www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
<li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize&amp;url=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
<li class="article-share-link article-share-link-email"><a href="mailto:?Subject=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize&amp;body=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" data-category="Mobile" data-label="Email share button clicked" target="new" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
<li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize&amp;title=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li></ul>
            </aside>
            <section class="article-content shop-article-content thin-article-content large-6 columns">
              <header><span class="orange-tag">News</span>
                <h1 itemprop="name headline" data-url="https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" data-title="For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize" class="url-changer">For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize</h1>
                <h2 itemprop="description">The speculative fiction book is a dream-like exploration of our love affair with libraries of all kinds.</h2>
              </header>
              <figure class="featured-image">
                <div style="background-image:url('https://d1u4oo4rb13yy8.cloudfront.net/article/71574-haypkjcagg-1508497965.jpg')" class="blurBackground"></div><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/71574-haypkjcagg-1508497965.jpg" alt="For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize"></picture></figure>
              <div itemprop="articleBody" class="article-body"><p><em>Invisible Libraries</em>, an ode to bibliophilia published by Yoda Press in 2016, has been named as one of three finalists for the 2017 Jan Michalski Prize in Literature. The book, written by Lawrence Liang, Monica James, Danish Sheikh, Amy Trautwein, and an anonymous author known only as “Another”, captures the “sensuous, enigmatic and aesthetic world of books and libraries”. The work of speculative fiction, <a href="https://scroll.in/article/835340/if-these-libraries-do-not-exist-in-the-real-world-yet-they-should">permeated with the spirit of Jorge Luis Borges</a> and inspired by Italo Calvino’s <em>Invisible Cities</em>, imagines fantastical libraries etched in ice, containing countless books, or eerily empty of them.</p><p>The Swiss literary award, founded in 2010, is given out every year by the Jan Michalski Foundation and is open to writers across the world, irrespective of language or genre. Intended to contribute to the “international recognition” of winning authors, the award comes with a cash prize of CHF 50,000 (Rs 33 lakh). Past winners include <em>The Opium War: Drugs, Dreams and the Making of China </em>by Julia Lovell and <em>The Physics of Sorrow </em>by Georgi Gospodinov.</p><p>The two other finalists for this year’s prize are <em>Une histoire mondiale du communisme </em>by the French writer Thierry Wolton and <em>Die Wiedergeburt der Ameisen. Roman </em>by Chinese author Liao Yiwu.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1419" data-height="2158" style=""><img src="https://d1u4oo4rb13yy8.cloudfront.net/lffxqevdwq-1492847942.jpg" alt="" title="" itemprop="contentUrl" /></figure></div><!--i.mail-us-section
              | We welcome your comments at 
              a(href="mailto:?Subject=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize&to=letters@scroll.in" target="_blank") letters@scroll.in.
              -->
              <!-- SHARE BAR FOR MOBILE-->
              <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                <div class="tablet-width-container">
                  <!-- ARTICLE SHARE SHEET-->
                  <ul class="article-share-sheet">
                    <li class="article-share-link article-share-link-whatsapp show-for-small-only"><a href="whatsapp://send?text=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize%0A%0Ahttps://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                    <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                    <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize&amp;url=https%3A//shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                    <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize&amp;body=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                    <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize&amp;title=For%20the%20love%20of%20books%3A%20India%E2%80%99s%20%E2%80%98Invisible%20Libraries%E2%80%99%20named%20as%20a%20finalist%20for%20the%20Jan%20Michalski%20Prize" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i></a></li>
                  </ul>
                  <!-- END OF ARTICLE SHARE SHEET-->
                </div>
              </div>
            </section>
            <aside class="article-recommended-list-container large-3 columns">&nbsp;</aside>
          </article>
        </div><div class="tab-container mobile-tab-container hide-for-large">
  <ul>
    <li class="active-tab"><a href="/" data-label="Tab All Click" data-category="Mobile">All <span>›</span></a></li>
    <li class=""><a href="/books/" data-label="Tab Books and Collections Click" data-category="Mobile">Books & Collections<span>›</span></a></li>
    <li class=""><a href="/book/type/2/news" data-label="Tab Shop News Click" data-category="Mobile">Newsboard <span>›</span></a></li>
  </ul>
</div><div class="content">
  <div class="shop-content-container"><aside class="article-meta-container meta-container large-3 columns show-for-large">
  <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
  <div class="tab-container">
    <h4 class="mini-header">Explore</h4>
    <ul>
      <li class="active-tab"><a href="/" data-label="Tab All Click" data-category="Desktop" class="ga-track">All<span>›</span></a></li>
      <li class=""><a href="/books/" data-label="Tab Books and Collections Click" data-category="Desktop" class="ga-track">Books & Collections<span>›</span></a></li>
      <li class=""><a href="/book/type/2/news" data-label="Tab Shop News Click" data-category="Desktop" class="ga-track">Newsboard<span>›</span></a></li>
    </ul>
  </div>
  <!-- ARTICLE SHARE SHEET-->
  <h4 class="mini-header">Spread the word</h4>
  <ul class="article-share-sheet">
    <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://shop.scroll.in" target="_blank" data-label="FB Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
    <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?via=scroll_in&amp;text=Discover noteworthy Books %26 Ideas on Scroll.in's Bookshop&amp;url=https://shop.scroll.in" target="_blank" data-label="Twitter Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
    <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Discover noteworthy Books &amp; Ideas on Scroll.in's Shop&amp;body=https://shop.scroll.in" target="_blank" data-label="Email Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
    <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://shop.scroll.in&amp;title=Discover noteworthy Books &amp; Ideas on Scroll.in's Shop" target="_blank" data-label="Reddit Share Shop Home" data-category="Mobile" class="ga-track"><i class="icon icon-email fa fa-reddit-alien"></i>Reddit</a></li>
  </ul>
  <!-- END OF ARTICLE SHARE SHEET-->
</aside><section id="book-content" class="shop-home-content large-9 columns">
      <header><span class="orange-tag">&nbsp;</span></header>
      <ul id="book-list-container" class="shop-cards-container"><li class="card newsboard-item"><a href="https://shop.scroll.in/book/854789/for-the-love-of-books-indias-invisible-libraries-named-as-a-finalist-for-the-jan-michalski-prize">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71574-haypkjcagg-1508497965.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>For the love of books: India’s ‘Invisible Libraries’ named as a finalist for the Jan Michalski Prize</h2>
      <div class="shop-strap-container"><span>The speculative fiction book is a dream-like exploration of our love affair with libraries of all kinds.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/854015/award-winning-writer-anuradha-roys-all-the-lives-we-never-lived-comes-out-next-year">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71010-bpdcrssknm-1507899359.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Award-winning writer Anuradha Roy’s ‘All The Lives We Never Lived’ comes out next year</h2>
      <div class="shop-strap-container"><span>Her last book made it to the Man Booker longlist. Will this one bring her closer to the coveted prize?</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/853878/jeeves-and-wooster-are-coming-back-in-a-new-novel-good-news-or-bad-news">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/e447121a-8aca-4a15-8f3b-5db3d28715f5.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Jeeves and Wooster are coming back in a new novel. Good news or bad news?</h2>
      <div class="shop-strap-container"><span>Writer Ben Schott is taking on the formidable task. He is nothing if not courageous.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/853696/el-james-returns-with-darker-fifty-shades-darker-as-told-by-christian">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/25058-odbukaqzmv-1507710326.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>EL James returns with ‘Darker: Fifty Shades Darker as Told by Christian’</h2>
      <div class="shop-strap-container"><span>The fifth book in the ‘Fifty Shades’ series will be out on November 28.</span></div>
    </div></a></li><li itemscope="itemscope" itemtype="https://schema.org/Book" class="card"><a href="https://shop.scroll.in/book/852635/a-case-of-exploding-mangoes">
    <meta itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/69968-yqqmhocjir-1506939566.jpg"/>
    <meta itemprop="isbn" content="978-8184001891"/>
    <link itemprop="additionalType" href="https://schema.org/Product"/>
    <link itemprop="bookFormat" href="https://schema.org/Paperback"/>
    <div class="card-header">
      <ul class="card-meta">
        <li>Book</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/69968-yqqmhocjir-1506939566.jpg" alt="A Case of Exploding Mangoes"/></figure>
    </div>
    <h2>A Case of Exploding Mangoes</h2><span itemprop="name" class="author">Mohammed Hanif</span>
    <div class="shop-strap-container"><span>A dark and humorous political satire out of Pakistan that will still make you laugh and think.</span></div></a>
  <div class="shop-action-container">
    <ul>
      <li><a href="https://www.amazon.in/gp/product/8184001894/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;tag=scrollin-21&amp;camp=3638&amp;creative=24630&amp;linkCode=as2&amp;creativeASIN=8184001894&amp;linkId=3110e9d15ab1cdb3fd5e1dba29af30be" itemprop="offers" itemscope="itemscope" itemtype="https://schema.org/Offer" target="_blank" data-category="Mobile" data-label="Buy Button | Home Page" class="shop-buy-button ga-track">
          <meta itemprop="priceCurrency" content="INR"/><i itemprop="price" content="189" class="fa fa-amazon"></i> Buy from Amazon <span class="hide-for-small-only">|&nbsp;<i class="fa fa-inr"></i>189</span></a></li>
    </ul>
  </div>
</li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/853244/ravinder-singhs-new-novel-will-bring-back-beloved-characters-and-mark-his-move-to-a-new-publisher">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/70444-junmylgoqf-1507377935.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>Ravinder Singh’s new novel will bring back beloved characters (and mark his move to a new publisher)</h2>
      <div class="shop-strap-container"><span>The untitled novel will feature the ‘gang of four’ from his first two books and is based on a real-life adventure.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/853155/after-nobel-kazuo-ishiguros-remains-of-the-day-jumps-into-top-50-on-amazon-india">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/70377-gbmsqqquxt-1507294925.JPG"/></figure>
    </div>
    <div class="news-meta">
      <h2>After Nobel, Kazuo Ishiguro’s ‘Remains of the Day’ jumps into top 50 on Amazon India</h2>
      <div class="shop-strap-container"><span>The Nobel Prize in Literature can turn around the fortunes of many writers (and publishers).</span></div>
    </div></a></li><li itemscope="itemscope" itemtype="https://schema.org/Book" class="card"><a href="https://shop.scroll.in/book/852410/boats-on-land">
    <meta itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/69772-xgikksbqqg-1506702178.jpg"/>
    <meta itemprop="isbn" content="978-8184005028"/>
    <link itemprop="additionalType" href="https://schema.org/Product"/>
    <link itemprop="bookFormat" href="https://schema.org/Paperback"/>
    <div class="card-header">
      <ul class="card-meta">
        <li>Book</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/69772-xgikksbqqg-1506702178.jpg" alt="Boats on Land"/></figure>
    </div>
    <h2>Boats on Land</h2><span itemprop="name" class="author">Janice Pariat</span>
    <div class="shop-strap-container"><span>Reality and folklore fuse in these short stories set in the North-East.</span></div></a>
  <div class="shop-action-container">
    <ul>
      <li><a href="https://www.amazon.in/gp/product/8184005024/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;tag=scrollin-21&amp;camp=3638&amp;creative=24630&amp;linkCode=as2&amp;creativeASIN=8184005024&amp;linkId=2e3fdeb8a60e02e189c7cea87e7f2751" itemprop="offers" itemscope="itemscope" itemtype="https://schema.org/Offer" target="_blank" data-category="Mobile" data-label="Buy Button | Home Page" class="shop-buy-button ga-track">
          <meta itemprop="priceCurrency" content="INR"/><i itemprop="price" content="210" class="fa fa-amazon"></i> Buy from Amazon <span class="hide-for-small-only">|&nbsp;<i class="fa fa-inr"></i>210</span></a></li>
    </ul>
  </div>
</li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/852182/the-dsc-prize-for-south-asian-literature-announces-its-shortlist">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/69589-dpzdrlible-1506579285.jpg"/></figure>
    </div>
    <div class="news-meta">
      <h2>The DSC Prize for South Asian Literature announces its shortlist</h2>
      <div class="shop-strap-container"><span>Three Indian, one American based in India, and one Sri Lankan author.</span></div>
    </div></a></li><li class="card newsboard-item"><a href="https://shop.scroll.in/book/848600/indian-origin-canadian-poet-rupi-kaur-to-release-her-second-collection-of-poetry-in-october">
    <div class="card-header">
      <ul class="card-meta">
        <li>News</li>
      </ul>
      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/66781-nlnvgznefx-1504244068.JPG"/></figure>
    </div>
    <div class="news-meta">
      <h2>Indian-origin Canadian poet Rupi Kaur to release her second collection of poetry in October</h2>
      <div class="shop-strap-container"><span>After the controversy, a new book.</span></div>
    </div></a></li></ul>
    </section>
  </div>
</div></div>
    </div>
    <div class="footer-container">
    </div>
    <div id="ko-search-module" class="search-overlay"><a aria-label="Close Search Box" data-category="Mobile" data-label="Close Button clicked from Search page" href="#" class="close-search ga-track">&times;&nbsp;Close</a>
      <div class="search-content">
        <div class="search-box">
          <form action="/search" data-bind="submit: handleSubmit">
            <input type="search" id="search-text" placeholder="Type to search" data-bind="value: query">
            <div class="loading-bar">
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
            </div>
          </form>
        </div>
        <div class="search-results row">
          <div class="small-12 large-12 columns">
            <div data-bind="foreach: searchArticles"><a data-bind="attr: {href: permalink}" class="feed-content">
                <div class="row full-width">
                  <div class="thumb-img small-3 large-3 columns"><img data-bind="attr: {src: thumbnail, alt: title}"></div>
                  <div class="feed-text small-9 large-9 columns">
                    <p data-bind="text: subject" class="search-type"></p>
                    <div class="article-title">
                      <h2 data-bind="text: title"></h2>
                    </div>
                    <div class="author-name"><span itemprop="author" data-bind="html: publisher_name"></span>
                      <time data-bind="html: published"></time>
                    </div>
                  </div>
                </div></a></div>
          </div>
        </div>
        <div class="search-pagination-container"><span data-bind="text: userMessage"></span><a data-bind="visible: enablePrevious, click: gotoPrevious" class="search-previous">Previous</a><a data-bind="visible: enableNext, click: gotoNext" class="search-next">Next</a></div>
      </div>
    </div>
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
        
        
        
      </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="/js/all-71c947a3.js"></script>
    <script src="/js/shop-8e560a02.js"></script>
    <script src="//platform.twitter.com/widgets.js" async></script>
    <script>$(document).foundation();</script>
    <!-- FB Pixel-->
    <script>
      (function(){
        window._fbds = window._fbds || {};
        _fbds.pixelId = 283693185115868;
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
      })();
      window._fbq = window._fbq || [];
      window._fbq.push(["track", "PixelInitialized", {}]);
      
    </script>
    <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=283693185115868&amp;amp;ev=NoScript"></noscript>
    <script>$(document).foundation();</script>
    <!-- Begin comScore Tag-->
    <script>
      $(function(){
        var titlebarText = $(".titlebar:first h1").text();
        $(".slick-slide img").one("load", function() {
            if (titlebarText == "All News") {
              $('.main-container').css("margin-top","0px");
              $('.header-container').addClass('white');
          }
          }).each(function() {
            if(this.complete) $(this).load();
        });
      }());
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "19749776" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
      
    </script>
    <noscript><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      <!-- End comScore Tag-->
    </noscript>
  </body>
</html>